UTILISER DES FONCTIONS EXCEL

Découvrez les fonctions de calculs en les utilisant par l'assistant ou en les saisissant directement au clavier.

La compréhension de la syntaxe permet de gagner du temps lors de l’utilisation de différentes fonctions de calcul Excel.

Structure d'une fonction Excel

 

Les principales catégories de fonctions

Excel met à votre disposition une série de fonctions classées par catégorie que vous pouvez saisir manuellement si vous connaissez leur structure ou passer par l’assistant.

  1. Math & Trigo : Somme, Racine, Puissance, Arrondi, …
  2. Statistiques : Moyenne, Maximum, Minimum, Nombre, …
  3. Date & Heure : Date, Jour, Mois, Année, Heure, …
  4. Finances : Taux, Valeur d’une mensualité, …
  5. Base de données : Diverses fonctions pour calculer un ensemble de données lié à un critère
  6. Texte : Majuscule, Minuscule, Extraction, …
  7. Logiques : Conditions
  8. Recherche : Recherche de valeur dans un tableau de données

Créer une fonction en utilisant l’assistant

  1. Sélectionnez la cellule qui doit contenir le résultat
  2. Cliquez sur le bouton Insérer une fonction de la barre de formule
    Barre de formules Excel
  3. Sélectionnez la catégorie qui contient la fonction à utiliser ou la catégorie Tous
  4. Sélectionnez la fonction à utiliser et visualisez son descriptif dans la partie inférieure
    Boîte de dialogue pour insérer une fonction Excel
  5. Cliquez sur le bouton OK
  6. Complétez les différents arguments de la fonction qui sont représentés par différentes lignes
  7. Cliquez sur le bouton OK pour afficher le résultat
    Boîte de dialogue de l'assistant fonction Excel

Les différents éléments d’une fonction Excel

=NomFonction(argument1;argument2;argument3)

  1. Le signe = pour débuter la fonction
  2. Le nom de la fonction à utiliser
  3. La parenthèse ouverte pour séparer le nom de la fonction des paramètres de la fonction
  4. Les différents arguments (paramètres) à compléter et à séparer par le signe point-virgule ;
  5. La parenthèse fermée pour terminer la fonction

Exemple de la fonction Somme :
=SOMME(A1:A10)

Exemple de la fonction Arrondi au nombre de décimales souhaité :
=ARRONDI(A1;2)

Exemple de la saisie au clavier d’une fonction :
Structure d'une fonction Excel

Les niveaux de fonctions

Les fonctions Excel sont réparties en trois niveaux de difficulté :

  • Simples : 1 argument (ces fonctions peuvent être saisies au clavier)
  • Intermédiaires : 2 arguments (ces fonctions peuvent être saisies au clavier ou utilisées par l’assistant)
  • Avancées : Plus de 2 arguments (ces fonctions peuvent être utilisées par l’assistant ou saisies au clavier)

Saisir directement une fonction

  1. Placez-vous dans la cellule où vous souhaitez afficher le résultat
  2. Saisissez le signe = au clavier
    😉 Le signe = se traduit par “Je veux calculer quoi ?”
  3. Saisissez le nom de la fonction à utiliser en majuscule ou minuscule
  4. Ouvrez une parenthèse au clavier (
    😉 Le signe ( se traduit par “De”, “Je veux la somme de…”
  5. Complétez le premier argument (paramètre) de la fonction
  6. Si la fonction propose plusieurs arguments, ceux-ci doivent être séparés par le signe point-virgule ;
  7. Complétez les arguments suivants
    😉 Les arguments entre crochets [   ] qui sont indiqués dans la bulle d’aide sont facultatifs. L’argument en gras indique l’argument en cours.
  8. Fermez la parenthèse ) pour indiquer la fin de la fonction
  9. Pressez la touche [Enter] du clavier pour afficher le résultat

=moyenne(A1:A10)

Vous souhaitez connaître nos dernières astuces ?

Nous utilisons des cookies afin d'améliorer l’utilisation et les fonctionnalités de notre site internet formabox.com. En poursuivant votre navigation sur notre site vous acceptez notre politique en matière de cookies.

Privacy Settings saved!
Paramètres de confidentialité

Lorsque vous visitez un site Web, il peut stocker ou récupérer des informations sur votre navigateur, principalement sous la forme de cookies. Contrôlez vos services de cookies personnels ici.


Nous utilisons des cookies pour vous offrir une meilleure expérience sur le site.

Nous suivons les informations de trafic d'utilisateurs (informations anonymes) pour améliorer notre site Web.

Refuser tous les services
Accepter tous les services